Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Why don't my datum axis disply in drawing?

bhayden

New member
I have two axis I've created (tried in both part and assy mode) and want them to display in the drawing so I can dimension to them. Problem is they don't show up in drawing mode. I've check layers; all are visible. I have the display axis icon clicked. I looked in drawing set-up and there's an option axis_line_offset that I changed from .1 to 5 to make sure it would extend well beyond the feature. Still no go. The part is an imported IGES file that consists of a bunch of surfaces if that makes any difference. Datum planes show up, why shouldn't datum axis? A config.pro option I'm unaware of?



-Bernie-
 

bhayden

New member
>> Show>Axis



Doh! I knew that... It's that bad parity nueron misfiring in my brain again.



Thanks,

-Bernie-
 

bp

New member
Perhaps try to change your drawing scale (higher) and then you can see yours axis.



BP
 

Sponsor

Top