Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

PC crashes when I attempt to rotate model in results window

Wayne

New member
My PC does the FE stress calculations I am attempting with ease, but puts the 'stressed' part on screen in the 'default' orientation. When I attempt to rotate it, the PC freezes. This is only the simple 'square key' example in the PTC Tutorial file, so isn't a very complicated part.



The basic PC spec is P4 2.5GHz, 512MB DDR ram, ATI Radeon 9000 Grahics Card with 128MB DDR ram



Any ideas as to what might cure this?
 

Wayne

New member
Alternatively, is there any way that I can set the orientation of the model beforehand, so that it appears as I want it to when displayed in the results window?



I've tried to change the orientation of the default view, but ProE won't let me do that.
 

JHardy

New member
I had similar problems running Pro/E & Pro/M 2001 SE on my humble Celeron 433 with only 128 MB RAM, running Windows 98 SE. (Not exactly a power-house platform for solid modelling and FEA, I know, but all I have until I can upgrade soon!)



I fixed the problem by disabling graphics acceleration on the video card. Right click on the Windows Desktop, go to “Display Properties” and then “Trouble Shooting”. (The exact keystroke sequence may vary depending on your OS and graphics adapter driver.) “Hardware Acceleration” is probably set to “Full” by default, for best performance. In my case, I had to turn “Hardware Acceleration” to “None” to get it to run stably, but usually, you get a few intermediate settings that might work. I turn acceleration back on for most other applications, but I have a few 3D CAD and FEA type applications that are more stable in this unaccelerated configuration.



It’s frustrating to have to disable my PC in this way, but at least I can run Pro/E and Pro/M!



Hope this helps!
 

Wayne

New member
Thankyou JHardy!! Your advice was a great help.



It worked perfectly with Hardware Acceleration lowered. I only needed to lower it by one setting, so the impact on speed wasn't too great.
 

JHardy

New member
Wayne,



I'm glad my suggested remedy helped. The sad thing is, I am hoping to upgrade my home PC soon, and I probably won't be able to get anything better than your machine - in particular, I doubt I will be able to afford a 128 MB video card!



I was hoping to be able to run with all stops out, but it is a bit sad if you have to shackle the video card to get Pro/E to run stably.



(Still - I guess a 128 MB video card set back by one stop is not excatly a slouch!)
 

Sponsor

Top