Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Wildfire

rob1wal

New member
Hi Everyone,



Have just got hold of wildfire, and have noticed a graphics problem when in the sketcher, it seems very slow when created geometry. I would say it's a driver issue, but have installed on 3 different work stations and even a laptop and all give the same result. Has anyone had the same problem and if so is there a fix.



Thanks in advance



Rob
 

proed

Moderator
I have had the same problem with Wildfire.

I think PTC has optimised it for newer hi-spec graphics, so various internal settings make the graphics slower on older machines.



There's always the old fix of using the config.pro option:

graphics win32_gdi

to disable hardware graphics (for windows)
 

Heathbn

New member
I think you guys have the right idea but it si posible that you need to go the other direction i have pro-e 2001 and wilfire on the same laptop and wildfire grafics are much better and faster.

you may have the config.pro flie set to win32_gdi and what you need to do is set it for openGL as wildfire is more optimized for the newer specs on computers. also what OS are you running. maybe you just need to do some updates?



anyway good luck hope i helped.
 

Sponsor

Top