Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Wildfire 2.0 SE "ghost image"

ahoramismo

New member
I have just installed Pro/E Wildfire 2.0 Student Edition, and I keep on
having this "ghost image" issue that I can't seem to resolve whenever
I'm working on a model. Although I tried changing display
settings and video card settings, but it still pops up whenever I have
my mouse over the model, and it goes away temporarily whenever I
reorient or click on menu items. Does anyone have an idea what
might be causing this, and how to resolve this problem?



View attachment 1087

Thanks a bunch...



-James
 

Brian_Adkins

Moderator
Have you tried the following config.pro option?


graphics win32_gdi


Try it, and if it works, then your video card or it's driver are not handling OpenGL well.


-Brian
 

ahoramismo

New member
I tried your suggestion, got it to work without the causing annoying
images, but the graphics were painfully slow. Then, I switched
back to OpenGL, rebooted my computer, and it works very well since
then... don't really know what was wrong, but it works now.



Thanks!



-James
 

SSLaser

New member
Even though it's working now, check to see that your driver settings are correct. Hopefully you're using a video card supprted by PTC.


If you haveQuadro FX: Go to Control Panel>Display> Choose the Settings tab> Click Advanced. You should find settings for your video card driver (in my case, there's a "Quadro FX" tab). For Quadro FX the Custom OpenGL Applications Setting should be set to "Pro/ENGINEER Wildfire" (near the bottom of the dialogue box. I would imagine other cards' drivers are similar.
 

Sponsor

Top