Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

tolerances in wildfire

Uni Phil

New member
I'm a student with a lecturer I can't find so I've signed up here for some tips.



Well here it goes: I've only just started drawing in Pro/E and I trying to find out how to attach tolerances to dimensions as a plus/minus value next to the dimension value.
 

Israr

Active member
First of all you must mention from now onwards which version of Pro/E you are using. Its because WF is a totally different version than its previous version. Anyhow go to advanced then drawing setup and then search for what you want and change it. This is in 2001. In WF from File Menu click on properties, and drwaing setup.



Israr
 

survey

New member
In Wildfire:



File>Properties>Drawing Options



Then set tol_display to yes



Tolerance display type will now be available when you edit the properties of a dimension.



survey
 

Uni Phil

New member
I have managed to turn them on now and change the standard to ISO, but I was looking at showing the dimensions with tolerances in the same way as Autocad does instead of just showing an upper and lower measurement.

AutoCAD shows the absolute dimension value with a little +/- ... value next to it.



Uni upgraded to wildfire last september from 2001 so I'm using wildfire now.
 

Lesley

New member
I couldn't say how it's done in Wildfire, but in 2001 click on the dimension > right click > properties and then change the dimension style in the 'tolerance mode' box.



Lesley
 

Sponsor

Top