Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

tol_display OPTION (IS THERE A BETTER WAY???)

EDUMAS

New member
I am detailing many parts, and am finding when I need to show --limits or +/- of a dimension I have to change tol_display option to YES so I can enable properties box to allow showing limits of dimensions...



Bad part is when you change tol_display option to yes ALL dimensions now show limits



so then I must select ALL dimensions on all sheets and change to normal display



is there another way to enable properties box to enable display options without having to do all this?
 

donha

New member
I have attempted to figure this one out and think I see the picture. Create yourself a mapkey that changes all tolerances to nominal and window each sheet and change all tolerances to nominal. Then you can change the drawing setup.dtl to specify tol_display YES. Thn you can individually change each dimensions tolerances to display. Change the drawing setup.dtl file to tol_display YES for any future drawings and you will not have to make the tolerance changes to Nominal.
 

EDUMAS

New member
Basically you are doing the same thing..



what is bad about making tol_display yes to begin is when I create all my dims they ALL show up with limits showing..(even more of a mess
 

donha

New member
Maybe someone can help here. I start drawings with the tol_display YES set. When I show dimensions I do not see the tolerances displayed on the drawing until I edit the dimension and change the tolerance display.
 

EDUMAS

New member
Donha, that may be the KEY....I want to be able to edit tol display INDIVIDUALLY, but if tol_display is set defalt to NO you are not able to edit display one dim at a time , which i think is silly most any dwg you are going to have a few where you need tolerance limits, etc
 

CJ

New member
I believe the problem is in your config.pro settings.

make sure tol_mode is set to nominal

all new dimensions will then be shown with just the nominal value. You will have to change existing ones manualy.
 

EDUMAS

New member
I think you are right CJ unfortunately all my parts are already made and with default tol_mode not set to nominal



thank you pro-e AGAIN
 

Sponsor

Top