Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Student version won't run after instalation

AGGU2

New member
I installed Pro/E 2001 Student Edition on a machine runing Windows XP with a pentium IV. When I start the program a screen appears for a minuit and then nothing happens. What can I do?

-I've tried installing and then uninstalling the program a number of times - it has been installed with both the win 95 and NT option and neither work
 

AGGU2

New member
yes the instalation disk is in the drive - it brings up what almost looks like a dos prompt window (i heard it described as a splash window? - sorry i'm not familiar with the actual termanology) then that disappears and nothing happens.
 

defalg

New member
Because XP wants to load a bunch of #$%p, so you might have to disable some stuff. Try this, it worked excellent for me.



As follows:



Go start, run, then in the open: box type msconfig.

Click selective Startup in the system configure.

Then select the Startup tab and clear all checked boxes.

Now select the Services tab and check the Hide all Microsoft Services box, Remove any checked boxes here as well.

Hit Apply and restart computer.



You will see an error window pop up ignore it for now, and ignore the Configuration window as well, Just close them by clicking the little red x (top right).

Once you are satisfied and running ProE you can restart at another time.



Good luck!!
 

JHardy

New member
How long did you wait?



On my home PC (Celeron 433, 128 MB RAM, Windows 98 SE), it takes a full minute or so before it finishes loading.



First I get a DOS-type command window, then that disappears, but the disk light keeps flashing, then after about 40 to 60 seconds (never timed it with a stopwatch!), I get the Splash Screen (colour picture of a racing car, program copyright info, etc), then a few seconds later, the Pro/E window finally appears, but the Windows hourglass stays on for about 10 seconds, before I am FINALLY able to start working.



Once it has finally loaded, I have no problems (other than the obvious limitations of such a low-specced machine!)



I will be upgrading my PC soon, and was hoping for faster load times.
 

JHardy

New member
Oh yes ...



I forgot - I think I also had to modify the default settings for DOS Command Prompt windows to automatically close when the application has completed - I seem to remember that the initial command prompt window was staying open, which prevented the rest of the program from loading.



Is there a similar setting for Windows XP?
 

nkpham

New member
that is odd.... i am running mine on a similar system as yours, also using the XP OS. The DOS prompt comes up for only a couple of seconds. it disappears, and i wait for about half a minute and the program loads up fine. i'm assuming that you have administrative access to everything, so i'm not sure what the problem could be. have you tried e-mailing customer service at PTC? they can generally answer any installation questions.
 

DominicG

New member
I have the same problem, only it's on a Win2000 /NT machine.



I tried to find MSCONFIG, but couldn't find it. I assume that this is a program specific to XP and not win 2000.



Is there a similar program on Win2000?



Dominic Greco
 

terrance

New member
I have had the same problem and this is what I did.

I had Win XP with on-board graphic card of 32MB instead of AGP card. I installed it but could not run it.



So I upgraded my graphic card to Radeon Fire GL ( can't remember exact name) and it worked fine.

Try new graphic card if you have a shitty one.
 

Sponsor

Top