Continue to Site

Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Sketcher lag in Wildfire


New member
What's up with the sketcher entity creation lag in Wildfire?

What baggage is coming along for the ride that makes the thing so slow? I feel like I'm sketching in Autocad.

Any thoughts?
I hate to sound like PTC tech support, but it is probably your graphics card. Wildfire has a shorter list of supported graphics cards than previous releases. You can review the list from the PTC web site.

If your card is supported, search the web for the latest PTC tested graphics card driver.

If your card isn't supported, try turning off the OpenGL performance tuning options by setting the graphics option to win32_gdi.

Good luck.
I checked my card and it's not on the hangman list. I'm running the NVIDIA GeForce4 Ti 4200. Everything else seem fine.. shading, spinning, I'm not sure what's up. I did notice the GeForce2's were gone. I am not sure if the 4's would be categorized the same. Somehow I doubt it. I'm still searching.....
I had this after wildfire install, found that it did not happen in 2001 on the same machine, I'd just installed a NVidia Quadro Pro 750 XGA - Even the ProE special config option.

Found that defaulting ALL of the config options for the video card solved the problem - seems NVidea know best ;)



Articles From 3DCAD World