Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

PTC HostID: Cannot detect network card

nimeshthakrar

New member
Hi,



The topic of this post is the message I get on the first window when I'm trying to install Pro/Mechanica 2001 on XP. But I do have a network card, which according to the Device Manager is 'working properly'. Do I have to be online in order for the installation to generate a host id?



Obviously without the hostid the program will fail to run because of a license error.



Is there a way of finding out your Hostid other than from the window of installation file?



I also have the same problem when trying to install Pro/E 2001. Interestingly, the same message appears on installing Pro/E Student Edition, but the program runs fine!



Any help/advice/mockery would be great!!



Nim
 

Brian_Adkins

Moderator
Is this a laptop computer?



To manually find your Host-ID, open a DOS prompt and run:



ipconfig /all



Look for the Physical Address entry. It will consist of 6 hexadecimal numbers (like 00-10-83-AF-63-A8). This is also called your MAC address.



-Brian Adkins
 

lcoates68

New member
To find hostid (address) open a command prompt window and type ipconfig /all. This will list information about your net card.
 

survey

New member
Antivirus or firewall software can also cause this problem. I beleive there are settings in the software that will fix the problem.



Good Luck
 

nimeshthakrar

New member
Thanks guys, but now, after using the HostID from ipconfig/all and installing I get the message 'Invalid Host'!



What do I do now???



Nim
 

nimeshthakrar

New member
People,



I've solved the problem now! And just for anyone who may have the same problem in the future:



[OS: Win XP]



Windows versions of 2000 and above have a function called 'media sense', which detects whether a network cable is plugged into your network card. Upon running ipconfig/all, I had the hostid come up, but also a line saying 'media disconnected'. Its because of this that I got the message that is the subject of this topic. You need to disable media sense.



Follow the instructions of the link below and you'll solve the problem (Beware: it involves modifying your registry):



http://support.microsoft.com/defaul...port/kb/articles/Q239/9/24.asp&NoWebContent=1





Nim
 

Sponsor

Top