Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

ProE '01 Randomly Crashes, and then laughs at me...

nnespeca

New member
ProE has been randomly crashing on my computer. It is frustrating because I have to go back and redo everything since my last save. I am running on a Windows 2000 platform with a very adequte P4 1.7 Ghz, 512 Mb Mem, good video card... I am working with a rather large assembly at the moment. Anybody else have similiar problems or suggestions??? Thanks!
 

Vivi

New member
I know what you mean... You work for hours, and then... *****.

I don't know what to do, I only recommend to save very often and not to move the mouse very hectic and not to move the windows too much...

It will increase the risk of a breakdown...
 

jcota

New member
I was having the same problem but I was opening a word doc. and Pro/E would crash. The fix was updating Pro/E. I was at revision 12 and PTC had on the web site rev.16
 

jcota

New member
I was having the same problem but I was opening a word doc. and Pro/E would crash. The fix was updating Pro/E. I was at revision 12 and PTC had on the web site rev.16
 

jcota

New member
I was having the same problem but I was opening a word doc. and Pro/E would crash. The fix was updating Pro/E. I was at revision 12 and PTC had on the web site rev.16
 

eServ

New member
To all,



For whatever this is worth....



I use Pro/Engineer 2001 w/ Intralink and Pro/Engineer 2001 without Intralink. When I use it with Intralink, it never crashes. When I don't use Intralink, it crashes 4 or 5 times a day.



Moral of the story: Get Intralink!!
 

rexley

New member
I as well had the same problem. Initially while working on a large complex *.asm my system would completely lock up. However while working on a simple *.prt my system worked fine. Through time my system would lock up with a simple *.prt. Also, work was being conducted in a session of Pro/E linked as well as unlinked to Intralink (Sorry to bust your bubble eServ). The problem turned out to be my video card was failing and could no longer handle the graphics. I am currently using an NVIDIA Quadro2 Pro on a Compaq AP550 Workstation and am having no problems.
 

skraba

New member
I'm joining the club. Have Pro/E rev.2002350, P4 1.7GHz, 512 megs of RAM and Quadro4 550XL graphic (not using Intralink).

I also get same error. But I found out something else. When using Pro/E few days (not closing it for few days) my machine gets really slow. Hard disk reads and writes constantly while doing small operations and nothing happens for a while. Does anyone know where is the problem?
 

nnespeca

New member
skraba, you probably know this but have you erased all your old pro/e files from memory? File>Erase>Not Displayed... I do this every time I start or change from project to project. Thats all I can think of...
 

evprasad

New member
proe/2001 crashes can be reduced doing trail and error with different build codes. For me i am able to reduce the problem by using Proe2002180 datecode.



For the above you need to see the compatibility of proe2001 buildcode with INTRALINK version.
 

Sponsor

Top