Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

pro/e not started on my linux box

eehanhe

New member
I have a RH7.3 certified linux for pro/e. Installation going fine, but when I'm trying start pro/e nothing is happened.



I'm not sure what I should type when I start pro/e. I'm trying following:

---------------------------------------------------------------------------------------------------------

#/usr/local/ptc/proeWildfire/bin/proewildfire



: command not foundWildfire/bin/proewildfire: line 1:

: command not foundWildfire/bin/proewildfire: line 2:

: command not foundWildfire/bin/proewildfire: line 3:

: command not foundWildfire/bin/proewildfire: line 4:

/usr/local/ptc/proeWildfire/bin/proewildfire: line 5: setenv: command not found

/usr/local/ptc/proeWildfire/bin/proewildfire: line 6: setenv: command not found

: command not foundWildfire/bin/proewildfire: line 7:

: command not foundWildfire/bin/proewildfire: line 8:

: command not foundWildfire/bin/proewildfire: line 10:

'usr/local/ptc/proeWildfire/bin/proewildfire: line 11: syntax error near unexpected token `then

'usr/local/ptc/proeWildfire/bin/proewildfire: line 11: `if ($mc =~ sgi*) then

------------------------------------------------------------------------------------------------------

Can anyone help, please??
 

skuld

New member
Hi eehanhe



Are you running as root or as an ordinary user? I it looks like proe can't find a path statement or a an environment variable.



If you are running as an ordinary user you may have to re-run PTCsetup (as the user - not root) to set up the paths and variables for that user account.





Lots of luck with the Redhat edition. I only wish more users would think outside the Micro$oft square and give a real operating system a try.



Skuld...
 

Sponsor

Top