Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

PRO-E 2000i not working on Windows XP

sameer

New member
Hello Everybody,



Recently I installed PRO-E 2000i (Student Edition) on my Computer which runs Windows XP Professional. But whenever I start PRO-E it splashes the command prompt window (which is basically proe200i.bat) and after that nothing shows up. The window shows a message like bad command or file. I tried by changing the color setting to 256 colors and also changing the resolution. But still it doesn't work.



Does anybody know solution to this problem? I really appreciate suggestions from all users.



Thank you very Much!
 

AMAZZZED

New member
THIS SEEMS TO BE A COMMON PROBLEM BUT NO ONE SEEMS TO KNOW HOW TO FIX IT. I'VE HAD THE SAME PROBLEM AS YOU ON 2 DIFFERENT COMPUTERS. :-(
 

Freecat

Member
Sameer,



I don't know if this will help but have you tried to run 2000i in Windows 95 compatability mode in XP. Right-click on the icon on your desktop, select Compatability and then check the box for Windows 95 compatability mode. It's funny though, I've seen Pro-E 2000i run on XP without any problems, although it was the Commercial and not the Student version.
 

shivdeep

New member
sameer,

when we install pro-E2000i it looks for win 9x or Nt files as i486_Win95 installed on win98 but in case of XP it doesnt know what to do. lisence file in pro engineer is configured for 9x and nt only but if u r to install it on Xp u have to generate it for the operating system that u can do with flex m lisence generator coupled with original professional edition. the alternate solution is that u shift to 2001 version.
 

shivdeep

New member
sameer,

when we install pro-E2000i it looks for win 9x or Nt files as i486_Win95 installed on win98 but in case of XP it doesnt know what to do. lisence file in pro engineer is configured for 9x and nt only but if u r to install it on Xp u have to generate it for the operating system that u can do with flex m lisence generator coupled with original professional edition. the alternate solution is that u shift to 2001 version.
 

sapto

New member
you just click right on your shortcut pro2000i.bat , and then setting your properties...and set memory...Total auto, Initial 1024, and all set to 1024.....just like that.
 

sapto

New member
sapto,

you just click right on your shortcut pro2000i.bat , and then setting your properties...and set memory...Total auto, Initial 1024, and all set to 1024.....just like that.
 

aandersen

New member
First think you need to do is verify that you do not have the winbootdir variable set, if you do delete it. Then you should edit your proe2000i.bat file, erase everything between the 2nd @echo off and :mcdone and replace it with something like this:

<code>

@echo off



set MC=i486_nt

set PROCESSOR=INTEL_486

:mc_done

</code>

this will cust all the guessing out and set it to the right environment. Then I would go back to your environment variabels table and verify that you have a path varible with a portion of the value pointing to your loadpoint\bin directory.



Do not worry about changing the memory to 4096 as this issue only applies to 9.x platforms and the option doesn't exist in windows xp.



If the program continues not to work check your start in directory for the files Std.Out and Std.Err, open the files in a text editor (like notepad) and post the messages.
 

aandersen

New member
I didn't know the code tag would come out so small, if you cannot read it it says:



@echo off



set MC=i486_nt

set PROCESSOR=INTEL_486

:mc_done
 

DominicG

New member
I have had this same reoccuring problem, except in Win 2000.

Here id what my std.out file reads:

Exception - code was -1073741819.



So,...what does this mean?



Dominic G
 

aandersen

New member
The error: Exception - code was -1073741819 means that xtop.exe has become unstable. This is 90% of the time caused by a graphics issue. Try setting the config.pro option graphics win32_gdi. This will most likely be a good quick fix and then start trying to find new graphics card drivers or tweaking setting on your card to see if you can get it to work in openGL. If you cannot and you really want openGL you may be in the market for a new graphics card.
 

Sponsor

Top