Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Oracle and Win2K Terminal Services Client

swcalvert

New member
I've had a problem with Intralink 3.3 and Win2K Terminal Services Client on my dataserver machine. I found a TPI (115081) that discusses several Oracle error messages and that Oracle is not supported or has limited support with versions 8.1.6.x or 8.1.7.x. My question is: Is this a problem within the Intralink structure using a certain version of Oracle or is it a problem within Oracle that THEY are fixing?



Steve C
 

bhayden

New member
Are you using the multi-user Terminal Server Edition n of Windows? If you've gotten FlexLM to run as a service rather than a user job you've gotten farther than we've been able to.



Bernie Hayden

XKL LLC
 

swcalvert

New member
Not sure Bernie about the multi-user edition, will check. I was able to stop the ilink service from my mahcine, but I could never start it again. Actualy, I had one of the IT guys take me into the server room to perform these simple procedures, but to no avail. We then un-installed Terminal Services from the Data Server/File Server and then everything worked as planned. I'm not sure what happened when we first installed Intralink 3.3, because everything worked fine during our testing.



Steve C
 

Sponsor

Top