Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

new user angular dimension question

tdegroot

New member
I'm trying to dimension some small parts with 1/2 degree draft on them. It seems no matter where I pick, I can't get an angular dimension. Is there a way to force one? As long as I'm asking, I can't seem to locate how to create a x 45 degree champher dimension either? Thanks for any help. Tom
 

jabbadeus

New member
Yeah, the questions are:



1. Does your part have a Draft feature and a Chamfer feature, or just geometry with the dimensions you describe?



2. Are you trying to get the dimensions on the drawing? If so, are you trying to show the dimensions via the Show and Erase dialog box, or are you trying to create dimensions via the Insert > Dimension command?



More details, please.
 

Moroso

New member
If you're trying to create an angled dim on a drawing try to zoom in really tight so the zone gets bigger.
 

dr_gallup

Moderator
The easiest way to make a small angular dimension is to increase the draft to say 5 degrees, create your angular dimensions and then change the draft back to 0.5 degrees. However, really small angular dimensions usually look like cr*p on a drawing anyway so you may be much better off using a note or add text to your linear dimension minus draft or plus draft depending on which way the feature is drafted.
 

tdegroot

New member
The part is a cavity insert that was extracted using the mold module. It has been our common practice to sometimes show small draft angles on enlarged views.

No dimensions show upthrough the show and erase dialog box. I've tried to zoom in tight to get it to work, but it seems it just won't work. I haven't tried changing the angle, then changing it back, but this appears to be my best option. I ass_ume the a champher dimension has to come from the model or else you would place a note? Thanks very much to all for your replys, as I really need the help.
 

storky

New member
Some anglular dimensions, depending on the geometry used to construct them, will display the dimension a great deal distant from where you'd expect to find it. After you've selected the commands to show the dimension, zoom out on the drawing and see if you can spot the dimension outside your drawing sheet.
 

gggggggggg

New member
The show/erase command will not SHOW an angular dimension (or any other dimension for that matter) if the dimension is not in the same plane as the view you are trying to show it in. the problem may not be with the dimesion scheme, but with the view you are trying to show it in.
 

Moroso

New member
If you have no other way of doing this you could try Show All, get all the dims on the screen in red, look around for the dim, if you find it click the Sel To Keep button and pick on the dim or just click Erase All if don't find it.



What g e10 said is exactly true be careful of that
 

tdegroot

New member
Thank you evertyone for your help. I obtained a book called Wildfire Configuration Options Reference Guide

from Cadquest. It had a config.pro option called minimum_angle_dimension. I set it to .1 for my purpose and they dimensioned properly after that.
 

Sponsor

Top