Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Is anyone using Autobuildz

bhayden

New member
I downloaded it and then found out it wasn't compatible with the build of Wildflower I had installed for testing. Haven't had a chance to upgrade the Wildflower instal yet. Also, Autobuildz is only available for Windoz



Bernie Hayden

XKL LLC
 

proed

Moderator
AutoBuildZ is quite handy, once you get used to it... It'll help with basic feature creation anyway. I heard they're incorporating it into the next release of Wildfire.
 

bhayden

New member
I finally got compatible versions of WtF and Autobuildz and gave it a test. Don't bother. I got it to work with the simplest of parts that I created just to learn the interface but it crashes on every real world example I tried.



I talked to tech support and they said that because it's a free plug in they offer no support. That should tell you something!



Sure glad we still have Cadkey99 for manipulating imported data. That's one area where PTC seems to go out of their way to make it suck.



-Bernie-
 

Browning45

New member
Does autobuildz work with the student version of wildfire. If it does how do I get it to work. I have downloaded autobuildz onto my computer. Can you tell me how to get it to work
 

Moroso

New member
1. Download Autobuildz and install it.

2. Call up Wildfire, go to Tools, Auxiliary Apps, Register, browse to the install directory of Autobuildz and look for a Protk.dat file in the Autobuildz/text directory.

3. When you find the file double click on it and the program will show up in the Aux Apps window.

4. Highlight the application and click start.

5. Go to the Tools pulldown to start Autobuildz.



Brian
 

extreme

New member
AutobuildZ is now part of Wildfire 2.0. There is no more downloading of it anymore. Have not tried it out myself yet, but I believe it is controled with CONFIG Option (but I do not know that for sure)
 

bhayden

New member
> AutobuildZ is now part of Wildfire 2.0. There is no more

> downloading of it anymore. Have not tried it



Wow, if that's the case I wonder if they're going to offer tech support? Last time I tried Autobuildz I couldn't find a single real world part that didn't crash the program. I call tech support and they said no help was available because it's a free plug-in. I guess there won't be any tech support until 2.0 gets past preproduction though.



-Bernie-
 

Sponsor

Top