Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Inventor studio disappearing

smold

New member
I've just noticed I've lost some functionality (Inventor studio disappearing off the menu). <?:namespace prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" />

I'm not sure when it happened or if any other functions have vanished, I recently applied a service pack whether this has caused the issue or not I cannot be certain.

I
 

truch

New member
Steve,


Go to the Inventor Tools menu and select "Add-Ins" and look for Autodesk Inventor Studio in the list. Select this item and select boxes in the lower right of the dialog according to the following information:






Loaded/Unloaded
Switches the selected add-in between Loaded and Unloaded. The load behavior list is updated to reflect the selected load behavior for the add-in.

Loaded/Unloaded on Startup
Switches the selected add-in between loading the add-in on Startup and loading the add-in manually using the Add-In Manager.


Note: If you change the status of an add-in, the change is not effective until you click the OK button.


I hope this resolves the matter for you.
 

smold

New member
Thanks Truch!<?:namespace prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" /><O:p></O:p>


The mystery deepens.<O:p></O:p>


The add in manager shows:<O:p></O:p>


Autodesk DWF Translator<O:p></O:p>


Autodesk i-drop Translator<O:p></O:p>


Autodesk <?:namespace prefix = st1 ns = "urn:schemas-microsoft-com:eek:ffice:smarttags" /><ST1:STOCKTICKER w:st="on">STL</ST1:STOCKTICKER> Translator<O:p></O:p>


Autodesk <ST1:STOCKTICKER w:st="on">SAT</ST1:STOCKTICKER> Translator<O:p></O:p>


Autodesk STEP Translator<O:p></O:p>


Autodesk IGES Translator<O:p></O:p>


Autodesk DWG Translator<O:p></O:p>


Autodesk DXF Translator<O:p></O:p>


<ST1:STOCKTICKER w:st="on">DSS</ST1:STOCKTICKER> Monitor Add-in Startup/ Loaded<O:p></O:p>


No mention of Inventor Tools and DSS Monitor Add-in is the only one with a load behaviour.


Any idea's?



Edited by: smold
 

truch

New member
Steve,


For whatever reason (that I cannot determine from here) it appears that your "Add-In" for Inventor Studio is not installed (or is no longer installed (or available?)). I'm not sure if this can be corrected short of reinstalling Inventor, but perhaps someone else will comment to that question.


As to the Startup/Loaded question...An Add-In does not have to be loaded at startup (saving resources). If the "Add-In" is needed to perform a fucnction, saving a DWG file for instance, the Add-In will be loaded at the time it is used (or never loaded if it is not used); however, in the case of Inventor Studio, I like that to be loaded at startup so it is available from the menu.


Good luck.
 

smold

New member
The only thing I can think is I had to repair windows due to a power failure and needed to run a chkdsk after to repair some errors.<?:namespace prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" />


Maybe some Inventor files were damaged too.


I've tried looking through the install disk because some of the samples are corrupt.


Steve
 

truch

New member
Steve,


I would really consider reinstalling Inventor - trying to capture items individually from the installation CD is not recommended.
 

Sponsor

Top