Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

IGES showing thru all in drawing views

tazanddoll

New member
Iges parts are showing up as a purple color in assembly drawing views.Is there any way to hide IGES partsor have them behave like ordinary parts in drawing views (so they don't show thru other parts)?


thanks.


-T.
 

Moroso

New member
Did you make the iges files into a solid model?


You could put the iges files on layers to get rid of them
 

skraba

New member
Or,


New - [Part] - Insert - Data from file... (select IGES file)


and ProE will closed the geometry for you.
 

IllustriousTech

New member
Create a drawing and use the following settings of the Drawing View;
Categorie/View display;
Display style = No Hidden
Tangent edges = dimmed (your choice)
Hidden line removal for quilts = No
Skeleton model display = Hide
Colors come from = the drawing
Weldment xsection display = Hide

The final drawing image will show just the exterior lines.

I've also found that when assemblies are imported into PorE, one should select the layers option. This will allow the user to blank and unblank layers to show or not show features of the IGES item.
 

donha

New member
This might work. I have not tried it.I don't have an IGES file handy. Redefine the IGES feature in the Pro/E part changing it's attributes to "Make Solid". If that does not work, you might have to use the Feature>Create>Protrusion>Use Quilt option. I also liked the idea of putting the IGES part on a layer and blank the layer in the views where it is showing. Before blanking the layer, you might want to Use Edge to show some of the component.
 

Sponsor

Top