Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

how to add my font?

victory

New member
Anyone help me resolve this problem : I want to add a feature on a solid surface,but there don't involve the fonts i needed in pro2000i, i copy the fonts to pro2000i>i846-nt>text>usacii>,but i can't see them in using,where is wrong?
 

MBuchholtz

New member
Try just putting your fonts into the load point. This should also work for user fonts in your drawings. (text folder). Also, what kind of fonts are they? ttf?



Matthew
 

hmt34

New member
Hello XCAD sir,

Thank you sir, I too facing this problem. But

Where to use this option pro_font_dir, if you give some procedure, it will be help ful.

Thank you,

Harsha.T.
 

xcad

New member
hello



Utilities > options

write the above option, and with browse, search for the directory you have your font.

don't forget to save your config if this option makes solves your problem.



hope this helps

xcad
 

victory

New member
hello Matthew

The kind of font i used is ttf,can you give detail about it ?

by the way ,thanks to xcad.
 

victory

New member
hello XCAD:

why can't i find the option in pro2000i, Utilities >preference>edit config>, there don't have pro_font_dir
 

maurya

New member
Dear voctory



As I knew Pro/Engineer supports only TRUE TYPE FONTS(.ttf).



Get font files of these type and simply copy them in the TEXT folder of your Pro/E.You can borrow the fonts available with your windows OS.

Search for windows --> fonts folder.copy the true type font files from there and paste them in the TEXT folder of your Pro/E.



The best way is to place your font files in a seperate folder and set that folder as your fonts folder for Pro/E.



You can do this by setting the option 'pro_font_dir' with the value as the path to your fonts folder.



regards

maurya
 

Sponsor

Top