Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Graphics trouble!

hmj_skast

New member
I Need Heeeelp!

I have just purchased a new computer - AMD Xp1800, 256MB DDR2700 RAM, Geforce4 128 MB Ti4200!!

I was looking forward to using Pro/E 2001 Student Version on it - but that wasn't to be!

Everything looked fine, but as soon as I tried rotating objects - my screen starts to flicker! A lot of little small boxes flashes across the screen aroung the object!!!



Does anyone know what could be the problem??

I am getting a little bit desperate!!



Hope to hear from you soon!



Henrik
 
I'm not sure if this will help???

Make sure you set the Show window contents while dragging to OFF (uncheck).

(This is in your desktop property)
 

bwoody333

New member
I have the Geforce4 128Mb chip on an Extasy card (I think it's the Ti 4400). It seems to work well for the most part but I've noticed that if you download the latest Nvidia software for that chip that you can really tweak and toggle the video settings. I also noticed that anti-aliasing being on led to problems when modeling. So I don't think the card is causing you problems. You might get on Nvidial.com and download the latest enhancement software called detonator 40.
 

Michel

New member
Possible solution

In Pro Eng : Options / config.pro / set the graphics on opengl.*



This you chan find in PTC.COM helpdesk
 

skuld

New member
The GeForce cards are basicly a domestic type graphics card and note realy intended for use for professional OpenGL applications. (OpenGL games function slightly differently from OpenGL modeling applications). If you want to take the easy route ditch the card and use a Proper OpenGL card like the ones from 3DLabs or a card that uses the Nvida Quaro Chipset (these run great on games as well).





Snce you are a student and probably cant afford to purchase a proper OpenGL card there is another option. Go to this URL

http://www.solidworks.com/swdocs/support/html/videoissues/videoindex.cfm?filename=Nvidia.htm



Yes I know this is a solid works site and I'm not going to make cross over to the dark side, but there is a known issue and work around for those of us who don't have corperate dollars to throw around.



Basicly it is to do with the Unifed/back depth buffer setting. Most domestic cards don't support this but this site describes a work around and what drivers to use.



Skuld ^_^
 

hmj_skast

New member
Hey again!

Thank you sooo much for all your advice.

It seemed to work with the Detonator 40 software.

But now I have a lot of amo against the problem, in case in returns.



Once again - thank you for helping me out!!

Henrik
 

ksboo79

New member
hi all...

i ahve a problem with my graphics.. but this one is an ATi.. it's not with the flikering problem but the blue screen appears when i spin a model after i came out from the sketch mode (eg. after a protrusion or cut).. i'm running proe2001 on winXP home using an athlonXP 1800+ with 256mb of ram..
 

skuld

New member
Hi there ksboo79 (thinks thats a funny name),



We are in the procces of trying out new hardware at work. Some of these machines have been fitted with the latest ATI Radeon chipsets and although many industry gurus are singing the glory if the ATI chip sets, we have had nothing but trouble. Do your self a favour and ditch the card. I have seen Matrox cards behave better than the latest offerings from ATI (Ouch that hurts -Thinks, must sell shares in Matrox).



If you are strapped for cash you could get a GeForceII GTS and by using the right driver these perform a like a dream. OK the frame rates are down, but they are stable under Win9X, NT4.0 and Win2K. (see my earlier thread in this topic about the right NVIDIA drivers).



As to the Athlon over the Pentium CPUs my own exerience is there is no discernable difference. Its all in the Video Card and carefull choice of drivers.





Skuld ^_^
 

Sponsor

Top