Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

glare on flat surfaces

Status
Not open for further replies.

jesteer

New member
i am using 2001 SE


i create a lot of models with flat surfaces


when rotating to specific orientations, that surface is all white as in glare from the light which hides all edges and makes the colored surface white


how can i add a texture (pebbled??) to eliminate this glare


or are there other methods to eliminate the glare


your help please and thanks
 
View > Model Setup > Color and Appearances >


from the dialog box. Select a color > Modify >


from new dialog box. on bottom portion 'Highlight' Set 'Intensity' to 0.00 > OK


> Set > Close.


This should eliminate the glare and you should be able to see the color.


Good luck,
Charles
 

jesteer

New member
thanks Charles


that helps a little. i did that, but it looks like i will have to make that change to every part in my assembly. is there a way to apply in the config?


also, i also changed to "display edges" when shaded. that also helped a little


but .... i haven't been able to apply this "intensity to zero" to the default "white" . can that be changed in the config?


a good illustration of the problem is to create a square block and cut a hole partially thru then orient to view directly towards the face with the hole .... the hole is invisible ... even when the edges are supposedly "edged"


notice with the square block above, that the "sides" are solid black when the part is turned slightly


seems like i need to have an additional set?? of lights ??


if i switch to "no hidden" it helps if only a single part is displayed but i need the color to distinguish for assemblies.


that is why i was thinking that textures would help


thanks


john
 

Brian_Adkins

Moderator
Here's another tip... Change your default lighting so that you don't have light bouncing right back into your face off surfaces that are parallel to the screen. Try turning off the default directional light and adding two point sources; one coming from over each of your shoulders.


Experiment a bit for results you like.


-Brian
 

jesteer

New member
thanks guys you've been a great help in getting me started


i've solved it with your help ...


default color will not work .. so ..


i use a "starter.prt" with color set to "R =190" "G=190" "B=190" then change to final color for that part


also .. "appearance editor" .. Change "highlight">"Dim" to 0.00


also .. "appearance editor" ... Mouse select "Advanced" tab then


Change "Reflection" to "Matte = 0.00"


also .. View>display settings>model display>shade .... set"default" PLUS ... add check mark for "with edges" AND Add check mark for "small surfaces"


case closed thanks again
 
Status
Not open for further replies.

Sponsor

Top