Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

FLuent For CATIA....

handa

New member
Dear everybody!



I try to install Fluent for CATIA V5 R15. But when I try to
run an analysis, there is an error (dialog box displayed). It was
stated that :



" Entry point not Found

The procedure entry point




[email protected] [email protected]@@[email protected]@Zcould
not be located in the dynamic link library CATAnalysisToolkit.dll "



I need some helps...!



What should I do to solve that problem??



Thank you very much......
 

ostervi

New member
Hello!


me happends the same!


Have you already solved this? i'm more than interested in run fluent for catia. I need help too!


Someone who could help us?
 

mahmood

New member
Hi
I have the same problem.
when I run the Ffc,there is the same messge as yours and with ignoring that the main tools are not active.
Have you alredy found any solution?
 

Rozab

New member
I have the same problem with Ffc-R15-1.0.8, after installation appears the same message as handa has stated in the 01 December 2006 post:


"Entry point not found ......"


and the icons in the toolbar remains dimmed.


Does anyone knows whatto do to turn Ffc active.


Thank you very nuch for your help
 

amarinkovic

New member
Hi,


I see thatsome peopleare using Fluent for CATIA V5 R15. In materialfor install Ifound thatused to be changedfile R15 to R16 in Program files/..., depends on which version (V16) is to be add, right?Could it make problems in using, as you wrote?


By the way, where could be find some Fluent for CATIA tutorials?


Thank you in advance!
 

Sponsor

Top