Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

File Size

DTom

New member
My Assy files are getting to large to operate in. Is there a way to set the assy in a mode that does not use as much memory? Node and Terminal Node have an affect but don't quite get the job done.


There must be a better way.


I would appreciate any help - Thanks


Tom
 

J.D.

New member
I'm in the same position. I have a a very large product file and can no longer open it without CATIA crashing. I have heard something about "design mode" that will help this but I'm not real sure on how to activate it. I found an check box under options to automate design mode but I'm not sure if it is active presently.


On another note, I'm not sure what it does but I activated a memory warning in the options and the file seems to be loading now.

J.D.
 

ratnesh.patil

New member
hello...


It is always recommended for large assembly to save your data in cgr format, it will enhance the screen performance. Also it reduces the memory consumptions.Go to


Toolts> option> Infrastructure settings> cgr management> general> mark first and third options...


You will definitely help this....


Thank you....
 

gvi70000

New member
or
Tools - Options - Infrastructure - Product Structure - Product Visualization - and check Do not activate default shapes on open
 

Sponsor

Top