Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

dimension with two decimals

BobP

New member
OK, try this.



According to the knowledge base, dimension shown with show and erase are affected by the config.pro option



sketcher_dec_places



Set this to 2 and see if it helps.
 

jeellis

New member
The model is supposed to be the part. With those two configs edit the dimension in the part to be 48.20 and that's what will display on the drawing.
 

lcoates68

New member
To turn off the limit tol display, i.e. 48.19/48.21, and show only a single number, i.e. 48.20, set the config tol_display to no.
 

jabbadeus

New member
You might also need to set the dtl option lead_trail_zeros to both to get the 48.2 to show up as 48.20.



Besides setting tol_display to no, you could also select the dimensions and set their tolerance mode to nominal. (Select the dimensions and right click Properties.)



David Martin
 

Sponsor

Top