Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

'DESIGN STUDY TERMINATED ABNORMALLY' ... PRO/M STRUCURE 2001

wkyeo

New member
Every time i run a design study with just one design parameter such as thickness, i get this message ... 'design study terminated abnormally' ...

but i ran the static analysis first without problem then follow by the design study which uses the information from the static analyse.

I am using pro/mechanica 2001.



I set the p-elements smaller, plotting grid = 8, polynomial = 9
 

brow0695

New member
try altering on of the design variables slighty; if the intended dimension is say 0.4 then try 0.38. It sounds crazy but I ahve had this problem before and overcame it by tweaking dimensions.
 

wkyeo

New member
after trying tweaking the value, the optimizing study still end with message ' run end with fatal error '.

Both static and global sensitivity run were successfully completed.

A check with the summary shows that it did successfully reach the goal with certain design parameter value , yet it failed.



1) Are there any other causes ?



2) Understand that by removing the lock file, the design

control history can be accessed. But which file do we

remove ?
 

46fil

New member
I myself have the same problem,

with the local study when it takes a small step sive either way of 1% to work out the gradient, this can sometimes change to a full unit of 1, and if your dimension is less than 1 (i.e. .25 becomes -.75) this produces invalid geometry. This can still happen if you animate the shape and you know that it is right.

to fix this i literally just go through the study again until it works which is very frustrating,

please help if you make any progress!
 

JHardy

New member
What is your system specification and operating system?



I have had similar problems running Pro/M 2001 Student Edition, but my home computer is just a Celeron 433 with 128 MB RAM, running Windows 98 SE - hardly a top end workstation! I had assumed the issue wa something to do with lack of resources - I can succcesfully run small tutorial problem type design studies, but I crash out when I try to run something more substantial.



I was hoping for better results when I upgrade soon to something more suitable.
 

nikeshg

New member
If you are running an optimization study, try these things,



Increase the RAM in the run settings



Uncheck repeat p loop convergence



Loosen up the optim convergence a little bit



Narrow down the range of the parameter settings



Try changing the autogem settings



If all these fail, try taking it to the independent mode and manually meshing it and rerunning both static and optimization analyses.



best,

Nikesh
 

Sponsor

Top