Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

default backdrop

jeremyjjbrown

New member
Hi,

I used the render wizard to make an image and now my part
and assembly files open with the (distracting to me)
checkered floor backdrop. I can set each file back to the
default grey studio room every time I open but that's a
pain. Does anyone know how to change the default backdrop
setting?

Thanks!
 

Guru.hm

New member
Hi,

Goto tools > options
in that select system options > colours

there you can change backdrops.

good luck
 

jeremyjjbrown

New member
Thanks,

That was the first thing I tried (and several other times
too), and it doesn't work for some reason. Even the reset
to defaults doesn't get rid of the checkerboard.
 

jeremyjjbrown

New member
I've finally fixed this! Thank God!

Render Manager Tab, select Edit Scenery, scene editor.

Then the setting sticks for newly opened part/assembles.
Just posting the answer in case someone else hits this one.
 

Sponsor

Sponsor

X
Top