Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Cross Sections

JasonMorgan

New member
Hi,



If I create a cross section I get a hollow section, even if the model is solid, is this a bug, or intended behaviour?
 

miked

New member
Is it because you are using a surface model?

I think the hatching only shows up if you are using solids.

Mike
 

Moroso

New member
If what miked said isn't the case then the display of the crosshatching is really spread out. Modify the area of the crosshatching and keep clicking half.



HTH



Brian
 

Bobson

New member
hi

i have had this happen on a couple of occaisons with 2001.



It seems to be with planar xsecs.

One component in an assembly is just not there at all when you go to show the given xsec.



I have found by sketching the xsec works. If you just draw a line to replicat the plane through your model and offset this parallel to the plane you originally wanted to use. Strange thing is that in the instances i've seen an offset of zero maintains the original problem.



change the offset to say 0.1/0.05 which is usually ok for drawing purpose and the missing part xsec appears



proe dont have no bugs...................
 

JasonMorgan

New member
Problem solved:



Its a minor bug with defaults in Wildfire.



(Mike, who said its surfaces, read the first post, it IS a solid)



The bug is simply the default of a config option being 'no' rather than 'yes'. It has been fixed in recent Wildfire distributions.



Adding the option fixes the problem.



See clip_always and capped_clip options.



Jason.
 

Sponsor

Top