Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Component assembly

tomislav

New member
Hi,


I have following problem: I want to add component to the assembly using "show component in a separate window while specifying constraints". Problem is when i have part in session, then i cant get separate window, i get full window. After erasing part from session everyting is ok. Why? Is there problem in config.pro option or?


Regards
 

Moroso

New member
I think it's not so much the part is in session but it's up in another window, if you just kill the window the part is showing in that should fix it.
 

tomislav

New member
I am working now in wf 2.0. Yes, i must kill window (and erase from session)and can assembly component normally, but this problem i havent in 2001. There was no important is there part in session. I think that is problem in config.pro options but i dont know where (wich options?).


regards
 

BMD

New member
Do you have your ProE window maximized?


If so, this may be causing the problem. If you set your window to the default 85% value the component window should open at about 1/4 the size of the main window. This should also be the size of the window for resolving part features in assembly mode.
 

tomislav

New member
I can change window to default but there is not difference when part is in session, i get full window. I think that problem is in config.pro option but i cant find it. I was try with window_scale but without success.
 

aloa

New member
I think this problem is bug.


The pro's window-control is not professional (e.g. whenI load a part,the programswitch another window, but the loaded part is active)
 

Sponsor

Top