Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Can't get welds cross-hatches

skraba

New member
Hello!



After I have created X-sections in an assembly, I created K-weld between two parts. Also created a drawing of that assembly and now Pro/E doesn't show X-section of welds. I tried #Disp Mode #Show Welds X-Section and changed #Advanced #Draw Setup to show welds solid and light x-section.



But... Nothing worked. Can anybody help me?



Thanks, Jurij Skraba
 

xcad

New member
hello



When you created the weld you had in your Geom Type option (feature creation) the two options Solid, Light.

The two options :

weld_solid_xsec

weld_light_xsec

refering to the two above options. So change the right option on your *.dtl if you want to have a result.

So, for a solid weld, just change the option : weld_solid_xsec, to yes, then create the view.

I think you will find any problem with than

If you continue having problem email me a simple file with two parts welded so I can see your problem myself



[email protected]
 

skraba

New member
Hello, again!



I've created weld with option solid and changed weld_solid_xsec to yes, bur it doesn't work. As if Pro/E would remember, that X-section was created before the weld and therefore wouldn't want to show it.



For that purpose I also deleted X-section, deleted weld, saved assembly, deleted views with that X-section, exit Pro/E, changed every *.dtl file that contain weld_solid_xsec option and then again opened assembly and dwg.

Guess what, Pro/E is still not showing weld's X-section.

Sucks!



Best regards,

Jurij Skraba
 

Sponsor

Top