Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

BOM doesn't show quantity, but is loaded in properties

amoncur

New member
We've loaded rpt.qty into the repeat region, and it shows up in our properties, but when we regenerate the drawing, nothing shows up. It is selected as part of the region. What could be the problem? Other commands do show up, like rpt.index and asm.mbr.name.



Thanks
 

amoncur

New member
I've figured it out.

Now the problem is that I have a screw that's been imported in, and I don't know how to specify under parameters a description rather than a parameter.



If anyone has any ideas that'd be great

Thanks
 

amoncur

New member
For those who were wondering, I corrected the first problem by going into each individual part in my assembly and under tools, parameters I specified the description (which is the part name) and drawing (which was the part number). Then the quantity was also displayed when I did my repeat region correct.
 

amoncur

New member
It is just a screw that's been imported as a part in the assembly. Other parts that we've made ourselves already have rows under parameters that you can enter the name and description. This just doesn't have anything. How can you add that to an imported part?
 

amoncur

New member
NEVER MIND! I FIGURED IT OUT. I had to change the type to string to type in the description and drawing categories.



THANKS
 

Sponsor

Top