Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Wildfire IGES export

rschnarr

New member
I have found a bug when exporting IGES files. One of the designers here wants to export solids only with Wildfire, when changing the layers to skip the surfaces layer everything seems to work, but if you import that IGES file again the surfaces remain.


Anyone have any ideas, I know this functionality worked in the older versions of ProE, is there a fix for this problem?
 

joeborg1

New member
Do you mean that you do not want to export entities on blanked layers?
If this is the case there is a config option
"intf_out_blanked_entities" which will omit those entities blanked by
layer from the export file.
 

rschnarr

New member
Not exactly, I understand the functionality of blanking layers, but theALL_SURFS layer shows up when importing an IGES file of "solids" only. When I goto export to IGES, I change the option from Surfaces to Solids, should this not blank the surfaces from the IGES export?
 

Sponsor

Top