Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

upgrade to wildfire..

ksboo79

New member
i've installed wildfire in machine lately.. everything is quite okay, except for the sketcher.. it's slow compared to the older days. does anyone knows if this has any connection with my system? i'm running on athlonXP 1800+ with 256m ddrram and a ATI mobility u1 graphics with 16m..



going to take time to get used to these new things.. at them moment, it's slowing me down compared to 2001.. boy i still miss the old mapkeys of mine..



btw, anyone have any standard config.pro file i can reference? i can recall someone asked for it.. canot find that forum. (or i'm just too lazy)..



cheers... ksboo
 

ksboo79

New member
too bad this is a laptop computer.. i'm not very flexible with the hardwares.. guess have to be happy with the speed or go back to 2001..
 

proed

Moderator
Have you tried the old solution of disabling hardware graphics?

eg:

graphics win32_gdi

This makes WF run a bit quicker on my laptop.
 

ksboo79

New member
well thanks proed.. i donno what the win32_gdi means but it really works.. by the way is there any source to find what the options of this config mean? just want to know..
 

kvision

Moderator
win_32_ggdi is a software acceleration. That means that if you paid 1000's of $ for a hardware accelerated graphics card, you wasted your money. The OS is doing the acceleration and it is nowhere near as good. You need a good hardware accelerated Open Gl card that is compatible. Try nvidia cards they are relatively inexpensive and work really well.
 

Sponsor

Top