Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Unable to uncheck FEM mode


New member
Dear Friends,

I am Ramu working on ProE WF2. I am learning Pro/Mechanica. When I selectthe structural analysis, by default it shows FEM checked. I am unable to uncheck the FEM mode. Why it is happening like this. Please help me regarding this

Thanking you



New member
Hi Ramu,

on installing ProE, under "interoperability Settings" you need to point to the path where Mechanica is installed..

there a a few posts on the forum about this already, do asearch - it's very good!

if you are still stuck, post back!

hope this helps,


HA! beaten by a minute!

Edited by: james.lynch


New member
Thank you friends. I got Mechanica in WF2.0.

In proE2001 where can I set the path for Mechanica.

Please help me regarding this. I am confusing