Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Too Many Lines...

swcalvert

New member
I have a casted part which I'm doing a drawing for and in the top view on my drawing I see too many lines. I know what all these lines are, they're edges, both with radius and without and on top of all that add draft and then count edges shown in a view. What is one to do with all these lines? Can I turn off some of the radii in one view?



Steve C
 

donha

New member
I am sure you know Views>Display Mode>View Display to change the display of your views. You also have another option: Views>Display Mode>Edge Display. Under the Edge Display menu you have many choices of line display in views, which includes erasing edges. One of the setbacks of changing individual edge display is if geometry of the part changes affecting the edges you have erased or changed font of, the lines can come back as the default display mode.
 

swcalvert

New member
Thanks, Don, I didn't know that. I'm still new to Pro/E.



This seems kind of tedious, I wish there was another way. Can I suppress rounds in a view?



Steve C
 

donha

New member
Yes, you can suppress rounds. Views>Represent basically suppresses features per view or per all views.
 

donha

New member
I just read another thread where someone said Views>Represent no longer exists in Wildfire? I am on 2001 and have no experience with Wildfire.
 

swcalvert

New member
I can't just turn off the tangent lines because that would leave me with nothing to see. Imagine looking down on a square that has depth, you can't see the depth from your perspective. Now draft the depth direction. Viewed from the top view you now see the original square lines and the lines from the draft feature, 8 total. Now round the 4 vertical corners and look from the top again, you should see 16 lines, BTW these are all solid lines in a normal view. Now round the top most surface (8 tangent lines). What do you see now from the top? Now turn off tangent lines, you should only see the bottom edges.



My problem is worse, I'm seeing more than 200 lines in the top view because of draft and rounded edges.



Sorry to be so long and I know you guys & gals understand what I'm saying, I just want you to understand what I'm after.



Steve C
 

dr_gallup

Moderator
Unless all those rounds are actually important to your model, just suppress or delete them and use a note like:



Round all inside corners 0,3 max.



Rounds may look nice on your shaded model but they are slow to regen and failure prone.



When I have to display tangent lines I usually set the view display to Tan-Dimmed. Then I go in and painstakingly select the individual tangent lines that I want to show with edge display Tan-Solid, then I reset the view display to No-Disp-Tan. This can take a few attempts to get it just right. And you may have to do it all over again if your model changes. Like you said, very tedious.
 

Sponsor

Top