Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

tolerance display

nsudhakar1978

New member
Hi friends



If I set tol_display Yes
in drawing_setup_file It shows all dimension tolerances but I
need only a few (10 to 20) dimension toleraces. for that What
will i do ?



Thank you

Sudhakar



Edited by: nsudhakar1978
 

dr_gallup

Moderator
Select the dimension(s) that you want to change, RMB select Properties and change the tolerance mode to nominal.
 

rvm_22in

New member
Before starting your modeling work be sure to set the config.pro option"tol_mode" to "nominal" and save this in your config.pro.
 

kschauer

New member
How we do it is have it set n the configs for tolerances. Then we
would "show" dimensions, adjust through properties using the RMB the
ones we want tolerances, after that we would select the dimensions that
require no tolerances, hit the mapkey 'n' (for nominal) and they are
all cleaned up. I wish nominal was an option on the RMB....



If we where to put the "tol_mode" to "nominal" in the config.pro it seems to lock them to nominal...forever. Can't add tolerances later unless you dimension again...
 

rvm_22in

New member
No my friend, You can add tolerances to any dimensions.
the advantage is that when show/erase the dimensions appear nominal.
then u can add tolerances to the required dimensions.
u can try this for a simple part.
 

nsudhakar1978

New member
Hi




I know what you are all mentined here. What I mentioned here Can I
get tolerances for selected dimension in single click? (Ex:Show
and Erase) Can I set it (tolerance) in the sketcher mode? <br style="color: rgb(0, 102, 0);">






Edited by: nsudhakar1978
 

paoloz

New member
I have proe2001......


I think you cannot do it in sketcher, but you can do it in the model:


1- be sure that environment ->"+/-1" (the first one of the list)is set on;


2- click on modify->dim cosmetics->format


3- select the dimension


4- choose for example plus/minus;


5- change the tolerances.


Otherwise:


1- be sure that environment ->"+/-1" (the first one of the list)is set on;


2- click on modify->dim cosmetics->assign tol


3- select the dimension


4- choose the tolerance you need (i.e. Holes, H9)


hope it works,


Paolo
 

donha

New member
The answer is no, you cannot get tolerances to appear with the Show command. As stated by others, you must manually choose dimensions you wish tolerances to appear on.
 

kschauer

New member
before I said"


If we where to put the "tol_mode" to "nominal" in the config.pro it seems to lock them to nominal...forever. Can't add tolerances later unless you dimension again..."

and this is true. When you RMB the dimension and go under properties the tolerance mode box is greyed out.

However, I found an option in the drawing set up called "tol_display"
This by default is set to no. When I change this to yes, I can
then change/add tolerances to the SHOW dimensions that were made
nominal by default.

The Description of this option is "Controls display of dimension
tolerances. You cannot access the Pro/ENGINEER Environment
dialog box if this option is set"

What exactly does this mean and does it really affect me?
 

Sponsor

Top