Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Thru thread on standard hole

MillerME

New member
Hello,


I am trying to create a standard M10x1.5 threaded hole. I want to have the thread feature go thru the plate entirely. No blind depth. The thru option is greyed out even though I select a thru drilled hole. Any parameter I need to set to allow me to do this. I would prefer not to create a hole and add a seperate cosmetic thread feature. Thanks
 

sarav_design

New member
If u r using ProE-2001 <br style="font-family: verdana,arial,helvetica,sans-serif;">
- When creating the Thru hole, first check the Thru All option for drilling.<br style="font-family: verdana,arial,helvetica,sans-serif;">
- Then check the Thru Thread Option.



If u r using ProE WF

-View attachment 847
 

AHA-D

New member
From the picture you show I would say that the hole is running through a rounding. Maybe that is causing problems. Try moving between 2 flat surfaces to see if it makes any difference.


Alex
 

AHA-D

New member
To check if the roundings have something to do with the problem I re-created some of the features of your part, but I don't encounter the problem. Maybe there's a problem somewhere in the part which prevents ProE of finding the exiting surface. In your first picture it is like the thread is running beyond the surface.


Alex


View attachment 850
 

Sponsor

Top