Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Switching Dimensions to Bilateral

Rajmaan

New member
Could someone please tell me how I can show my dimensions

tolerance like:

12.025

12.000



one above the other rather than



12.025 - 12.000
 

Rajmaan

New member
Hi all



i've also tried through properties but the dual dimension option is grayed out & unselectable (if this is the option to use to change the dimension layout).



Can someone please give me some advice.



Thanks
 

lcoates68

New member
To display the dimension as you want you need to set the dimension tolerance to limits in the properties dialog box and specify the upper and lower tolerance. Dual dimension option is for dual unit dimensioning. If you want to use the dual dimension option then you must enable it in the drawing setup file.
 

Rajmaan

New member
Thanks for the response but i've got limits selected in the properties option but it only puts the dimension on one line not above & below as shown below



12.025

12.000 (this is how I want my dimensions displayed)



12.025 - 12.000 (not like this)



Dual dimension is not the option I require this option just

puts a copy of what ever dimension i've already got. ie



12.025 - 12.000

[12.025 - 12.000]



which I don't need to display



could you please advise.
 

lcoates68

New member
Check the text_orientation setting in your drawing setup file. Dimensions will appear stacked when the drawing setup file option text_orientation is set to horizontal. The dimensions will appear side by side when the option is set to either parallel or parallel_diam_horiz.
 

Rajmaan

New member
Thankyou thankyou thankyou you have solved my problem which i've been having ever since i've been using pro/e which is now about 4-weeks. I've asked everyone at work even people who have been using the system for 4 years. I could not get an answer from the teacher when I went on the tranning course through PTC.



So once again thank you

The setting which I required was

iso_parrallel_diam_horiz in the text_orientation setup



Rajmaan
 

Sponsor

Top