Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Sowing exploded offset lines in drawing?

JFLORES

New member
No problem Nick,


Not sure but I think the config setting to have your current machine update the viewsis shown below, if you are working in a drawing with a ton of view you may want to leave it set to no.


auto_regen_views YES
 

trickey_99

New member
csusie


Inot surewhat assembly mode means?


I created the offset lines in modeling window of my solid model assembly
fromthe exploded view menu!


I don't think I can do this in drawing mode.


Thanks for responding.
 

csusie

New member
assembly mode - working on an assembly
part mode - working on a part
drawing mode - working on a drawing


If you create the offset lines in assembly mode they should be visible when placing that particular exploded view.
 

trickey_99

New member
csusie


I created the offset lines in assembly mode.


They still don't show in the drawing. This is after saving and updating all views..etc
I think I have a drawing option set wrong.
There are no layers hidden!


I'm not the only user her with this problem!"

We have wildfire2.0 date code M190 (FYI)


Thanks again for responding.
 

trickey_99

New member
csusie


I have conquered the offset issue!


There is a menu pick: View - Explode -offset lines.
This does not work even though it shows the lines in the assembly mode!
They do not show on the drawing!


If you use pick: view manager - (pick the view from list) -edit - offset lines it works!
 

NASAg03

New member
i'm having the same problem. i created a new exploded view (Exp0001), exploded all the parts, and then drew all the exploded view lines.


i went into my drawing, created a new view and checked the "exploded view" box. i got the view i wanted, looks great, but there's no option for exploded view lines.


i went back to my assembly, exploded it, and no lines are visible. if I go into view manager, i can't select the exploded view lines to edit or delete them. there are a bunch of offset lines listed in the Family Tree, but clicking on them and hiding / unhiding does nothing.


i'm guessing this is another glitch in Pro



i don't see how this program, which has been out for a while, has so many bugs. i don't remember ever having this many problems with SolidWorks 2001. the explode options in that were so nice, with individual steps and everything.


even the exploded view lines are tedious in ProE and still don't look right. they dont zig-zag, but make angles and other crap.
 

trickey_99

New member
Hello NASAg03


The problem here is that there are 2 different menus!


oneworks and the other does'nt!


Try this! Use VIEW - VIEW MANAGER-"
click on the explode tab and double click on your exploded name AND SET ACTIVE!
Then click on EDIT-REDIFINE!
You will get a menu that has Position - Expld Status - Offset lines as choices.
If you create your offset lines with this menu they will show on the drawing.
The only way to turn them of and on is to put them ina layer and turn the layer off and on in the view in drawing mode!

Let me know how this works.

Heres another trick I learned. When you want to position you components using this same menu - Position - translate. then use the (assy)CSO for motion reference works great, Then you can pick the part you want to move from the model tree.
 

NASAg03

New member
cool, thanks for the tips trickey.


i'm going to have to re-do the lines, but at least this new menu shows me how to create better offset lines and modify them.


why does ProE even allow us to create lines in the view manager if they don't show up? i'll have to remember to edit my explosions using the redefine menu within the view manager rather than the view manager buttons.


now, lets open my drawing and see if i can get these offset lines to show up.
 

8675

New member
I am having the opposite issue.

One of my users has created several exploded states each with offset lines. If he shows the offset lines in a drawing, all offset lines show up regardless of which exploded view is being shown.

Any way to control this other than creating layers for each exploded view, and then blanking the corresponding layers? We ar erunning WF2, m171.

TIA
 

dross

New member
I'm having somewhat of the opposite effect.


The offset lines show up fine in my drawing, but not in assembly mode. They were created in assembly mode.


They are there, they will pre-highlight if I mouse over, but do not show on their own.


I've tried changing the color of the lines to no avail.


It seems to be an intermittent problem, sometimes they show, sometimes they don't.


I'm running WF2 M220
 

Sponsor

Top