Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Pro/Manufacturing Psotprocessor question?

naren

New member
Hi!


After postprocessing somehow our computer does not show as ourorginal settings. I mean we have turret puch press and after postprocessing it used to show our machine(COMA). Now after postprocessign it shows UNCP001....(something like that)


Can someone here tell me how to get it back to our original settings


Thanks
 

ctarmijo

New member
Good Morning Naren,


I would like to help but your question is a little vague. Do you mean that the code you are generating no longer shows the machine that it was posted for? Did this happen when you upgraded to a new version of ProE? Were you making changes to the post? I can continue to ask you questions, but if you were a little more descriptive about your problem, that would help out quite a bit!


Looking forward to your response,


Christopher
 

naren

New member
Chris
Thanks!


No wehad not made any upgrades and neither any changes to the postprocessor. here is the situation


After defining all the tools we postprocess the code and we used get output in Notepad. How we get there:


NC sequence-------CL output
File---Postprocess
It gives us PP options....we select VERBOSE, TRACE(I don't know what this means) but it is default thing-------ok (we can see this now also).after hitting on OKit takes me to
PP List-----here it used to give us our machine name(COMA) but now somehow it gives us UNCX01.P11, UNCX01.P12.......


how can i get back to original seetings so we can see our machine(COMA). Does that clarify the question.


Thanks
 

ctarmijo

New member
Good Morning!


Thanks for the reply. It sounds like a configuration file option has either changed or was deleted. When you are using G-Post to post process your cl file, you will see the UNCX01.Pxx for file names. It sounds to me like you were using the NC-Post which is a different post processing software. I am just guessing though. Check your config file for the ncpost option and see what the setting is. Change it to ncpost (I think!?) and try it again. If you are still having problems, send me an e-mail so that we can get in touch! Good luck!


Christopher
 

eddie

New member
Just a couple of other tips:


When your list of PP options appears (UNCX01.P11, UNCX01.P12.......) if you move your curser over each choice the machinename of that post will appear in the lower left boarder of the window.


You can bypass this selection altogether if you designate a Post Processor in your Workcell setup (under MFG SETUP). When you get to the PP options you describe VERBOSE, TRACE there is one other option MACHIN. If you check MACHIN it will automatically use the PP options you define in the workcell setup. Hope this helps
 

eddie

New member
naren,


I could not upload an image to reply to your personal message so I am responding here.


I not certain what is going on. Perhaps it is a config problem that was suggested. The information I am giving you will apply if you are using G-Post (ncpost_type = gpost). You should also check to see that the path is correct for gpostpp_dir. If that is wrong it will look at the generic post processors. You would not see the machine name appear as I suggested if it wasn't in that directory. Also the name must be entered in the Option file Generator under File formats>List file>option file title. See the image below


View attachment 874


Here is a screen shot of the menu for the workcell setup.


View attachment 875
 

naren

New member
thanks eddie I will try this option and reply you back


You guys had great...I am also thank ful to CTARMIJO that he called me this morningtohelp me out. Great Jobs guys. Keep it up.


Thanks you once again
 

naren

New member
Hey Eddie


We are using ProE 2001. So I can't see any Menu Manager. We are using GPost(ncpost_type = gpost).Ichecked the path forgpostpp_dir but there is no path defined. But it was working fine a week ago.
<?:namespace prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" />
CL output:

<?:namespace prefix = v ns = "urn:schemas-microsoft-com:vml" /></v:stroke></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:ulas></v:path><o:lock aspectratio="t" v:ext="edit"></o:lock></v:shape></v:image></v:shape>



File
 

naren

New member
Hey I don't know what went wrong i was actually trying to paste the screen shot of pro/e but it didn't work somehow
 

Sponsor

Top