Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Pro/e Wildfire License failure

LorenK

New member
License request failed for feature PROE_3228305:-12:


I was running Pro/E Wildfire on a Windosw XP system.


After installing Windows Anti virus progrma I am no longer able to Run


Wildfire.


The ptc_d.exe fails to initialize and lmgtd.exe is running in the background but


no Wildfire.


What can I do to fix this?


Feel free to e-Mail me: [email protected]
 

LorenK

New member
Thanks for the reply. I copied the info and read it very carefully. However I am a novice and need someone to explain all the jargon.


Some more information about my problem as follows:


I have a stand alone computer. It has a network card but is not connected to a network.


Wildfire will install but the license fails.


When reinstalling my license I get this message:
License management was successfully installed but could not be started.
Start it using "The services" icon on the control panel.


( I don't see anything on the Control Panel by that name).


Also after the computer is running for 5 - 10 minutes I get a dialog box that keeps popping up which says something like:
"Ptc_d.exe failed to initialize properly (0xc000142) Click OK to terminate the application.


If there is someone with the patience to walk me through this I will be eternally grateful.
 
G

Guest

Guest
<DIV>Your problem most likely lies with some other software installed on your system that is conflicting with FlexLM.</DIV>
<DIV></DIV>
<DIV>Here's an excerpt from the link from my previous message</DIV>
<DIV></DIV>
<DIV>
</DIV>
<DIV>The following TAN from PTC explains the problem:

The issue is caused by a conflict with the firewall/VPN client software installed on the computer. The following types of firewall software are known to cause this conflict: </DIV>
<DIV>
Microsoft Firewall client
Sygate Personal Firewall 4.2
Freedom
McAfee VirusScan 7.0
Zone Alarm
ATguard
Norton Internet Security
Norton Corporate Edition


See http://www.ptc.com/cs/tan/115722.htm for the full explanation.


I tried the following programs on the computer, each of which prevented FlexLM from running correctly.

* McAfee Antivirus 7.0 ( They claim 8.0 resolves this problem. See http://ts.mcafeehelp.com/displaydoc.asp?docid=96491&Cate goryId=243 )

* McAfee Privacy Service

* CyberPatrol 6 ( http://www.cyberpatrol.com )


The solution is to uninstall all of these programs, use Pro/E 2001 with a build earlier than 2001440, or wait until the production release of Wildfire 2.0.

Note: I am now running Norton AntiVirus 2004 and FlexLM is having no problem with it. </DIV>
<DIV>
</DIV>
<DIV></DIV>
<DIV>What anti-virus program are you running? Are you running any of the programs listed above? Anything that would use the Internet (anti-spam, internet filters, etc.)?</DIV>
<DIV></DIV>
<DIV></DIV>
 

damiaptr

New member
Thanks for this post.


For 2 weeks I torture myself with same problem...and indeedI instaled Zone Alarm Firewall .


Thanks once again !!!!
 

LorenK

New member
To Uninstall windows Firewall:


To do this do I have to Uninstall Windows XP Service Pack 2?


If I proceed I get this Warning:


These programs might not work: "Windows XP Hotfix-KB834707


Netscape Internet Service etc.


If I continue is this the best bet or is there some other way to remove just the firewall? I don't see anything on the Ad/Remove programs just for the firewall.


Thanks
 

donha

New member
I am not sure about XP SP2, but in previous versions, you could just turn off XP's firewall. The more I read about this issue, the more I question the testing of FLEXlm before release? Any software that makes you uninstall firewalls does not deserve to be on a computer.
Edited by: donha
 

LorenK

New member
One more thing: Does having no cable pluged into my land card affect this problem.


When I type in ipconfig/all at the dos prompt I get:


Media State ................Media Disconnected.


Thanks LK
 

dr_gallup

Moderator
You definately need to have a working NIC for FLEXlm to work. I think you need to turn off media sensing on your NIC.
Edited by: dr_gallup
 

LorenK

New member
Ok - So how do I fix it?


Keeping in mind that I am a NOVICE out of Employment (no monie) and not very knowledghable on computer savy.


Is there a simple fix?


Thanks
 

LorenK

New member
I apprecieate the time you took to reply to my former post. If you are not to buisy would you please help this kid to understand how to "turn off media sensing".


I don't know much about computers but I do know how to use Pro/E (when it is working). I have a stand alone system with a VIA Technologies, Inc. VIA II Fast ethernet adapter and Windows XP.


Thanks for your time.


[email protected]
 

damiaptr

New member
I'm confrunting with same problem as you.


I had Proe 2001 running and I wanna install WildFire, meantime we're installed Zone Alarm Firewall and a new antivirus, after that we couldn't install neither Proe 2001 or WildFire. We even tryed to uninstall Windows but even so we cann't install ProE.


Now my gues is we have to try to format one computer from DOS mode and after that to try to reinstall ProE before antivirus programm and Firewall.


If in the meantime you find another way to deal with this problem I'll appreciate if you will post a replay here.


Best regards.


Peter
 

LorenK

New member
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\P arameters
Right click on the parameters folder and press new DWORD value
as the name enter DisableDHCPMediaSense
and as data enter value of 1 in Hex mode


I did this and now DWORD is set to 1 to no AVAIL.


Any other sufggestions?.


Thanks


LK


[email protected]m
 

ankarl

New member
One simple way of activating your network is simply to connect to a router or another computer with a cross-over cable.

That would at least let you test if your license management is working.

I've had the same issues working off-line with a temporary license file and this has solved it.


regards
Anders
 

skydancer

New member
I got this similar problem when I install WF1.<?:namespace prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" /><O:p></O:p>
To which I found a few problems & somehow, manage to rectify it..<O:p></O:p>
<O:p></O:p>
U may try the following..<O:p></O:p>
<O:p></O:p>
1. Un-install & Re-install Pro-E.. if u have a license not valid prompt, tis happen esp if u plug out & plug in ur network card (did u?).<O:p></O:p>
2. Use internet as network.. this the way I connect it, as my PC is stand alone. Need to have network conn hence gotta connect internet everytime before I activate Pro-E. Then again, it could be the firewall that prevents u from connecting, cos WF attempts to connect internet upon activation. So I disable my Norton Utilities.<O:p></O:p>
<O:p></O:p>
Dunno whether tis work for u..<O:p></O:p>
<O:p></O:p>



Edited by: skydancer
 

Sponsor

Top