Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Pro/E 2001 Graphics Issue

amt_hellas

New member
Hello,


I am having problems with the graphical display in Pro/E. Typically when I am opening or saving a file (part, assembly, or drawing) the Pro/E screen will go white if I open, minimize, or close a non Pro/E window. Also, seemingly at random, my screen will flash and go grey. When this happens all the icons are lost but I can restore them by dragging my mouse acrossed them. This grey screen covers the whole display, not just the Pro/E window. I can resore the desktop easily by right clicking and refreshing, but the only way to restore Pro/E fully is to close one window, if there are multiple open. I am running Pro/ENGINEER 2001 build 2002390. My PC is a 4-5 month oldIBM Intellistation M-Pro with a P4 2.8 GHz processor, 512 MB of RAM, and running Windows XP Pro Servicepack 1. The video card is an NVIDIA Quadro4 Pro XGL which I have set for Pro/Engineer graphics, with 128 MB of memory and AGP 4X bus. The driver is version 2.8.8.4 (4/3/02) since this is the one that PTC lists on their website as supported. Any help or input would be appreciated.
 

cadmin

New member
I think there was a graphics issue in earlier builds of 2001 try using latest build.



Try PTC knowledgebase and search for nvidia.
 

Dell_Boy

New member
Definitely get a newer build of 2001. We were using 2001 build 2004010
on XGL900 Graphics cards with Quadro certified driver version 43.54 on
Win2K SP4 OS because this gave us by far the best results when
using dual monitors. Pro/E maximised in the first monitor and menus at
the left of the second monitor but the biggest benefit was we could run
the model tree undocked in the second monitor which made it so easy to
navigate the model.



The two monitors also also allow you to spread Pro/Table over both
monitors for the big family tables as well as running other
applications concurrently but not in the way



By default you will get large 3D text when you maximise to the first monitor but there is a very easy workaround.



PTC have also rebuilt 2001 as late as 2004290. Must have been too many people refusing to upgrade to Wildfire.






Hope this helps
 

rich_michigan

New member
THOSE WHO STILL WONT UPGRADE TO WILDFIRE, I DONT SEEM TO SEE THE ISSUE, ITS MORE USER FRIENDLY AND WHEN YOU SWITCH YOU WILL NEVER GO BACK TO 2001 I HAVE BEEN ON WILDFIRE SINCE ITS BETA WAS RELEASED AND WAS ON 2001 BEFORE THAT AND 2000I2 BEFORE THAT, ITS LIFE YOU HAVE TO STAY UP WITH TECHNOLOGY, OTHERWISE YOU SWITCH TO WILDFIRE AND FIND THAT YOUR NEW GRAPHICS CARD DOSENT WORK, I WOULD LOVE TO START USING WILDFIRE 2.0 BUT THE COMPANY HAS NOT ALLOWED ANYONE TO SWITCH, I DO UNDERSTAND THE CHANGES THAT ARE IN WILDFIRE 1. AND 2. ARE A LOT TO SWALLOW BUT YOU WILL NEVER GET AHEAD USING OUT OF DATE SOFTWARE, THE DIFFERENCE BETWEEN THE WILDFIRE 2. BETA AND 2001 ARE SO LARGE THAT IF YOU DO START DOING THE CHANGE NOW, YOU WILL BE LEFT BEHIND ALL THE WILDFIRE USERS, AND IT ONLY MAKES YOURSELF MORE VALUABLE TO THE COMPANY AS WELL AS KEEPS YOU LEARNING MORE ABOUT PRO/E, IMIGANE IF YOU WENT TO A INTERVIEW WITH 5000 ON PRO/E 2001 AND THEY ASK YOU IF YOU HAVE ANY EXPERIENCE WITH WILDFIRE AND YOU SAY NO, BUT IT ISNT THAT BIG OF A DEAL-- GUESS WHAT IT IS IT WILL TAKE ABOUT A MONTH TO GET COMFORTABLE WITH IT.





JUST MY OPINION AND I WISH EVERYONE WOULD SWITCH TO WILDFIRE, I DONT RECOMEND SWITCHING TO ANY NEW RELEASE UNTIL ITS BEEN OUT FOR 3 MONTHS OTHERWISE YOU GET THINGS MISSED BY THE BETA VERSIONS. IF ANYONE HAS ANY QUESTIONS ON HOW TO DO THINGS IN WILDFIRE YOU WILL FIND THE ONLINE HELP IS AWESOME AND WILL WORK YOU THROUGH IT.





BEST WISHES


RICH AND FOR THE GRAPHICS CARD ISSUE I AM USING A GFORCE 128MB 5200 AND I HAVENT HAD AN ISSUE. AS LONG AS THE REST OF MY SETTINGS ARE RIGHT
 

amt_hellas

New member
Thank you to all who have replied. Our IT guy is going to be checking my pc out today to see what he can come up with. One of the issues that we have had is that my machine is the only XP they have so far and the server is NT.


Rich, in theory, it's easy for you to say to switch to Wildfire, but then there is reality. Like you said, it takes about a month to get used to it and with how much work our engineering department is expected to get done in the course of a month, Wildfire just isn't realistic currently. Nice sales pitch though. Oh, by the way, if you do any kind of online chatting I would advise you to turn off your caps lock.


Mr_binLaden and cadmin, thank you for your input. I will try to get our VP of engineering to evaluate getting a new build to see if that solves the problem.
 

rich_michigan

New member
Amt Hellas,





Your bring up a valuable point and I agree that if your workload is of such a manitude you probably dont have the ability to just switch between releases, so I was not trying to convince you that you must switch I think a good approach for a company is to have at least 1-2 users switch in order to get up 2 speed and bring the rest of the team up as they use it, that is the way we implementit, so you dont fall to far behind in work load. But like I said earlier make sure that your graphics card will be compatiable with the wildfire releases. Also I dont know how much longer PTC will be supporting 2001 eventually they will make all customers switch over due to increasing demand of wildfire, and your company is the same as most, they are hesitating about upgrading. understandablly but I think when they do they will see the total benefit.





Rich
 

the_real_jat

New member
wasup


the bottom line, Pro-E sucks, and worse part is thats the only CAD software i know how to use. Even with the wildfire, they have stupid Pro/NC but then you gotta waste time looking for controllers and writing them at your own if you can...


Pro-E does't wanna get rid of its habbit of freezing.
 

harsh2005doshi

New member
hello friends,


i am facing problem in proengineer 2001. my operating system is windows 2000. 256 mb ram sis graphic card. it is running on 256 color but everything is black but when i am doing true 32 bit color it is not running and error comes to


Failed to initialize communications. Some features are disabled.
Exception - code was -1073741819.



i need help from you. please guide me how to solve this problem


harsh
 

pmack009

New member
You Card might need to be set to 8X AGP you got a pricy card you should get a gig of ram I would a got this instead of the big card. you will also need to try different drivers forget what is supported by PTC then only support 3,000 dollar work station go to nvidia and pull a few drivers also IBM might have driver for you on there web site. I would also play with every little setting on your card don't just stick to to Pro-e Setting If you go to WF2 you will be able to use that card to its max and you can run OPEN GL. we run a Quadro4 Pro XGL 380 on driver 5.3.03
 

Sponsor

Top