Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

NC Guru's

tinag

New member
I am trying to process a volume mill .ncl file. When creating the tool paths i specify that the m/c is 3 axis. When i try process this file an error occurs telling me that i am trying to process a 5-axis toolpath with only a 3-axis post! I have checked all of the parameters for the toolpath and it is definatly set as 3-axis! Are there any hidden settings which i have missed ?



Thank you in advance for your help!
 

tinag

New member
I have read the .ncl files which NC are creating and they have a command MULTAX ON. I have tried to find this setting in the parameters file but have yet to see it to change it to no! Where is this option located ?
 

cncwhiz

New member
Tinag,

To change to multax or trans rotatable you need to change some config on your model tree. Goto settings, colums display, pick machining parameters in the drop down, look for cl_data_mode' in the window below. Move this over to make a column. If you are using 2001 select show features on the right side of your machine in your model tree there will be a window to set for multax or trans roatatable set as you need and save your model tree.
 

peterbrown77

New member
Tinag,



Make certain your workcell is set to rotate output, not multax. Go into mfg setup>operation> and select the workcell tab. It is on the lower right.



Regards
 

tinag

New member
Thanks for your replies. We had just updated proe, and it must have changed the defaults.



Kindest regards,



Tinag
 

Sponsor

Top