Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Mechanica default directories

burnsp

New member
Is there a way tochange the default directories in Wildfire Mechanica? The directories I'm referrring to are the Directory for Output Files and the Directory for Temprorary Files. Theycan be manually changedunderRun Settings.


Everytime I run an analysis and view the results,the directories to reset to their defaults, which I then have to change for the next analysis. How can I change these defaults?


TIA,


Paul
 

burnsp

New member
I foundthe directoryreferences in the config.mech file but changing them had no effect on the default directories after the Mechanica was restarted. I believe that config.mech was combined with config.pro for Wildfire andwe're running Wildfire 1.0.


Thanks for your help anyway, Israr.
 

Luis Aguirre

New member
Yes both config.mech and config.pro were combined for wildfire. Open your config.pro and ad the following options.


sim_run_out_dir


Specifies the directory for Pro/MECHANICA temp files


sim_run_tmp_dir


Specifies the directory for Pro/MECHANICAoutput files
Edited by: Luis Aguirre
 

burnsp

New member
Louis, thanks for the tip. Unfortunately, it doesn't work when using Intralink (3.3). It works great outside of Intralink, though. One comment... the Pro/E descriptions of the options are backwards. The options define what they're named...


sim_run_out is for the output directories


sim_run_tmp is for the temporary directories


If anyone can get these options towork inside of Intralink, please let me know how you did it.


Thanks,


Paul
 

Luis Aguirre

New member
Paul,


I don't have wildfire and intralink working together ye so I cannot test your problem. However, what config.pro file are you updating ? Is it the one at the load point of ProE orthe one at the launch ProE starup directory. In other words are you making sure that those mechanica options get loaded at the begining of your session. Also, did you try to open a brand new part? In the olddays informationregarding theoutput and temp directories used to get safe with the file.





Luis





Luis
 

burnsp

New member
I have two config.pro files on my c: drive and Iupdated both. I also tried with a brand new part file. Itisvery definitive on my ststem(Intralink 3.3, Wildfire 1.0, XP Pro) that the settings work outside Intralink but not from within.
 

Sponsor

Top