Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Layers In WF 2.0

slashct

New member
Guys I want to throw this out there because I do not seem to be getting anywhere on this even with PTC, they seem to have dropped the ball on this.
I am finishing up my configs to roll out WF 2.0 and have hit a snag. In the past we used to use mapkeys to take vendor parts, old parts and parts that did not use the correct start partto makethem correct to our standards, such as rename default datums, add parameters, fx layers. I can get everything to work but fixing layers and it has to do with one thing, that darn new find tool, why did they have to do away with select by menu?
Anyway heres what I have tried and get some input on fixing layers.I tried using mapkeys and trails to run the find tool and add the items to layers, no go because there is no add all to the layer. I tried converting to rules so selecting all of the items and than breaking them back this seems to work, very long mapkey but does not work consistently if some moves etc the find tool. It does not seem to work on Axis that are created by features, it will show them in the results but does not add them in the layer.
On the suggestion of PTC I configured modelcheck (don't get me started)! I get everything to work except you guessed it axis! I can get everything else such as fix layers, delete, add etc... assign the items, but for some reason axis in features ie revolves, cylinders, etc won't get added. I have 3 calls open with PTC all on getting these darn layers to work andall have beenopen for at least 5 days!
I know that there has to be others out there with similar problems, trying to figure out what to do, I have even tried a part merge but when you delete the merge the layers don't remove the old items.
HELP!


TIA Jason
 

Huug

New member
I experience this too. I keep adding the items, and indeed, no selct by menu of all of type available.
Another PITA is that you cannot unhide hidden items within the layer menu. Save status doesn't work on hidden items also. And, I got in one part the layer Balck Hole. in 2001 you could delet it, in WF2 you don't. It will be there forever...


Also, when assembling, it was very conveniant to select coordinate systems from parts by menu. That is not possible any more. How to select them as they are on a blanked layer?


I feel with you.



Huug
 

slashct

New member
Huug,


I did find a way in WF 2.0 to get rid of the layer Black Hole, if you configure Model Check and allow it to delete extra layers you can get rid of it. I had a couple of parts that had it and Model Check was able to delete them. It is a little bit of work to configure it...



The thing PTC boasts is that they reduced the number of "Clicks" I think that they increased it with the "new find" dialog box and also made it harder to use. I think we all need to start filling out enhancement requests, I will.


Jason
 

Sponsor

Top