Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

ISDX:- Hiding curves

mickr

New member
When I hide curves in the ISDX module and return back to the modeling screen, the curves from the ISDX sessionre-appear, if I try to hide them in the modelling screen the whole isdx model dissapears. Is there a way to hide these curves. I have tried hiding the curve layer, but the isdx curves do not seem to be on this layer.


Can anybody help.
 

miked

New member
They are not added to the curves layer by default. Go to layer properties for the curves layer then change the selection filter to "curve" (its the fifth one down the list) then you can add the isdx curves by selecting them.


miked
 

mickr

New member
cheers for the answer, I forgot to put the curve option in the selection filter, I was selecting everthing. Works a treat now.
 

gkc

New member
May I suggest just to us:


View/Display settings/Model Display/Shade/ then unmark the box: With datum curves


this will do it for you.
 

Speling

New member
How I solve that and similar problem which experience people
working in Style -I make Style curves like one feature, finish that,
start new Style feature, make surfaces etc. After that I again make new feature
for solidify those surfaces (make them solids). Working on that way I can easily
control what I want to see and whatto hide. (In model tree
 

Sponsor

Top