Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Intel HD 4600 issue

Creator81

New member
Hi,

I am new to this forum and also from non english speaking country, so please excuse my written english.

Recently I purchessed new Thinkpad E540. It has following specs: Intel i5 4210M processor, 4 gigs of ram and Intel HD 4600 integrated graphic card. I am running Creo 2.0 M100 on Windows 8.1. Latest graphic drivers are installed, Windows are up to date. Creo starts fine but acts kind of funny - and very annoying. Let me elaborate. After setting working directory I open assembly with around 700 parts and after 10 sec or so the 3D model loads. Til now everything is fine, I can turn the model, i can zoom in and out. Now the problem. When I click on "open" icon the following happens: "file open" dialog box starts to open but does not open swiftly like iz should - for 5 sec or so dialog box just go black while mouse indicator is turning around and top of the dialog box says: "File open (not responding)". After dialog box finaly opens, I can select part, assembly or drawing and open it normally. The weird thing is that sometimes everything works perfectly normal - but most of the time it is not. I also tried with adding "graphics win32_gdi" line to config64.pro. If software rendering is enabled this problem dissapers but the program is so slow its not usable. Also on PTC web page there is a document that says Intel graphic cards in Lenovo products are certiffed.

Had anybody encountered and solved this problem. Please advise.

Best regards,
Zvonko
 

Attachments

Sponsor

Top