Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

how to install proe-wildfire on linux?

G

Guest

Guest
how to install proe-wildfire on linux?

I lanuched the setup script, but it did not work.

I dit it on Redhat linux7.3.

I want to know if it can work on Intel based computer.
 

labmat

New member
brookelee,



Did you get anykind of error when launching the script.



I have successfully installed and ran Pro/E on Redhat 8.0 and Pheobe Beta, both yeilded excelent results.
 

alfsmith_9

New member
I am also having trouble installing Pro E W on Linux.



When I run the script as root with the following comand:



[[email protected] tmp]# sh /mnt/cdrom/SETUP



The script stalls with the following error:



: command not foundine 37:

/mnt/cdrom/SETUP: line 77: syntax error near unexpected token `elif'

/mnt/cdrom/SETUP: line 77: ` elif [ $1 = ? -o $1 = -h -o $1 = -help

']

[[email protected] tmp]#





Its trying to set the display to something...

Can somone please quide me in the right direction?
 

alfsmith_9

New member
Figured it out. The problem is that I am installing it onto Mandrake Linux 9.0. The installer script could not determing what OS was running. I copied the entire install cd to the HD, then editid the getpms.chs script.



I just deleted it all and setid=i486_Linux



Works after this.
 

eehanhe

New member
how you figured it out?



I have that same problem??---->

command not foundine 37:

/mnt/cdrom/SETUP: line 77: syntax error near unexpected token `elif'

/mnt/cdrom/SETUP: line 77: ` elif [ $1 = ? -o $1 = -h -o $1 = -help']



thanks!!
 
G

Guest

Guest
I had the same question and got the same infomation:

line 77: syntax error near unexpected token `elif'

line 77: ` elif [ $1 = ? -o $1 = -h -o $1 = -help

and I ran the script on Redhat Linux 7.3. As I know it is the only certified Linux platform.

Alfsmith_9 said he succeeded on Mandrake Linux 9.0, really?

What is the difference between them?
 

texmexter

New member
Hi everyone.

Firstoff, I am using datecode 2003051 and redhat 8.0. Had the same error withthe install script that everyone else had. What I did to get it to work was take the setup and getpmt.csh from the previous version that were working and edited the setup file so it matched the current one. I could then run and install proe. More problems though. Nothing will run once installed. I first installed the flexlm manager and I couldn't start the server. Then I tried to run proewildfire and it bombed out with alot of command not found and setenv: command not found. Finally I get a syntex error. I am excited about proe on linux, however up to this point it has been tons of problems... I hope things improve quickly!!. Has anyone got 2003051 to work?? If so on what platform/version??



Thanks for any help you can provide
 

Sponsor

Top