Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Flex LM ProE2001 vs. WF 2.0

hmar

New member
I have troube with using old flex LM Pro2001 for WF 2.0...not supported and also when I install new Flex LM for WF 2.0 there is same problem in use ProE2001...if exist some solution...write to me THANX
 

Israr

Active member
why not you contact ptc as they can provide solution to your problem better than anyone.


Israr
 

Brian_Adkins

Moderator
Pro/E 2001 licenses will not allow you to run Wildfire 1 or 2


Pro/E Wildfire 2 licenses will not allow you to run Pro/E 2001 unless you are NOT using the license check-out option. If you are using this option, you will need to obtain new licenses from PTC.


This is all documented in your online help and installation documents.


-Brian
 

hmar

New member
A know but I have already version 25. of license for Pro E...and this version is alloved for both version..If I understand the stand...Problem is only in version of Flex LM man.because Pro WF not support old version of Flex LM
 

dbrainsky

New member
What exactly is the problem with the flexlm? I ran into trouble trying to get the new flexlm working correctly until I installed the flexlm without any firewall software running. Once installed I re-enabled the firewall and everything worked correctly
 

dr_gallup

Moderator
I just set up the WildFlower 2.0 flexlm server on a different machine so both are running. It is not possible to have both run on one machine.
 

Moroso

New member
Iam using both 2001 & WF 2 on the same flexlm license, both work fine with no trouble installing.


Brian
 

Huug

New member
I have them running both also. Make sure yourun the licence simplification routine, have a recent FlexLM installed, do not make use of license borrowing. Setup 2001 again using the command "ptcsetup -simplify proe"


Asearch in this forum fory license simplification should also be helpful.


Huug
 

rpassolt

New member
Huug is correct, as are others, the WF 2.0 "Standard" license will run all old releases, but you must run ptcsetup on all previous releases to "register" the new license.


You will also need to do the License Simplification first.And if you install the license pack thatdoes not have "Standard" in the title then you are installing the FlexLM that allows for license borrowing, but not backward compatability.


All of this is well documented on PTC support. Do you have active maintenance and web access?


Regards, Rick
 

prettyfly9

New member
You mast do the following : first of you use the 25 for both Wildfire and 2001 , but for 2001 you should simplify the liscence ....


Now go to the start menu of windows and execute the following command c:"the path"till/ptcsetup -simplify proe , for example C:/PTC/2001/bin/ptcsetup -simplify proe , now you modify the create and configure command and you set use non config ID , and you have liscence to run and liscence extension available and you can add all your liscences.......and Bingo...
 

Sponsor

Top