Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Dimensions on 3d views?

scubadude

New member
I've created a drawing that has multiple models shown in 3D (isometric) views. I would like to show the overall dimensions of the objects, but Pro won't 'show' dims on the views if they are not perpendicular to the screen.


I created dims on the views and, surprise..., Pro showed the dimension as the length relative to the angle of the view. i.e. if the view is tilted 45 degrees, the length would show as 1/2 the actual length.


Does anyone know how to show or create the correct dims on 3D views.


thanx
(BTW, I'm running v2001)
 

tommypurple

New member
scubadude said:
sudhishjoseph,


Thanx a bunch. Worked perfectly.


What happened there? What worked perfectly? I show an ISO view of all
my Insert drawings showing critical depths and this topic kind of
interests me. But I don't see the message where the answer was
given.....
 

scubadude

New member
Interesting... I got an answere from "sudhishjoseph" and it worked great. Don't know what happened to it though. Here's what he said...


There is a parameter in the drawing setup file that governs whether 3d dims are allowed. In v2001, click


Advanced>Draw Setup


Then look for this parameter and set it to yes (default is NO)


allow_3d_dimensions = yes


Then Show/Erase will get you the dims you want. If you want this to be the norm, you'll need to save the .dtl fileand make it your default.
 

sudhishjoseph

New member
sorry guys,

I had posted the method and after a minute I thought that was not scubadue wanted. so I deletd the post. My aplogies once again.

Great to hear scubadue that it was of help.

Bye

sudhish
 

hsiegert

New member
I'm running Wildfire 2.0 and the parameter change in the drawing setup file does not work. I've tried it. Does anybody know if this can be done?
 

Sponsor

Top