Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Deleting Trailing Zeros in Dims

Poseidon

New member
I have been using Pro/E for about 12years, so I'm not exactly a newbie.
That being said, I need some help. I usually work in English units, but one
of my customers wants his drawings dual dimensioned with mm as primary. I
constructed the models in mm. The problem is that when I show the dimensions
in the drawing, all of the trailing zeros are deleted (in the metric
dimensions only). I go into the properties for those dimensions and ask it
to show two decimal places, and it has no effect (I have tried it as a
global change also w/ no effect). I have spent hours looking thru the
Drawing Setup & the Config.pro looking for some option that I might have set
wrong, but have yet to find anything. I have been working in 2001 version,
but have tried pulling it into Wildfire 2 with the same results.

Does any one know what I am doing wrong. I'm pulling my hair out, and my
customer is leaning on me hard to get these drawings finished. Thanks in
advance...

Poseidon
 

maxweston

New member
Poseidon,


Set the following DTL options


dual_digits_diff 1
dual_dimensioning yes
dual_dimension_brackets yes
dual_secondary_units inch
lead_trail_zeros both
lead_trail_zeros_scope dims


dual_digits_diff 1 If you have your system set to show the primary dim as2 dec places, your secondary dim will show with 3 dec places


dual_digits_diff -1 If you have your system set to show the primary dim as2 dec places, your secondary dim will show with 1 dec place and so on.


Hope this helps,


Regards,
Max Weston.
 

Sponsor

Top