Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Datum axis not visible

merzm

New member
Hi!


I am using Pro/Engineer Release 2001, student edition. On my laptop, everything works fine, but on my desktop I cannot see the dashed lines of datum axes!?


The axis name (like "A_1") is visible when I turn on datum axes, but the dashed line is not displayed which makes it difficult to pick the axis.


Anybody knows what the problem might be? Thanks a lot for your help,


Michael
 

merzm

New member
both in sketcher and in the "normal" window (i guess that is the modeling mode?), e.g. when i draw a center line for revolute protrusions, i cant see the axis...
 

xcad

Member
may be is your graphics card, it seems to me something like that...


but keep in mind that if you want you can change the color of your axes, by:


view > Display Settings > system colors > datum, and pick the axis icon and apply any color you want..


if you follow this do not forget to save these settings as *.scl, file in order to set the : system_colors_file, parameter to this new system colors file
 

merzm

New member
thanks - unfortunately, changing axis color doesnt do much. centerlines and axes still not visible. probably the graphics card. although it seems weird why ordinary lines are rendered but no axes...!?
 

merzm

New member
I think it is one with a standard SiS 741 Chipset. it says


SiS 661FX_760_741_M661FX_M760_M741


and a ilyama 404 17" monitor. although it says "standard monitor" in the display settings. I didnt installthe driver for this monitor. you think that might be a problem? thanks!
 

tinag

New member
Hi


Im not sure about the graphics card, we use GeForce III 128MB. I would definatly install the drivers for the monitor tho.


 

cristelino

New member
1)download the latest version of graphic card


2)adjust Windows for the best performances NOT for the best apearance


3)check layers


4)in drawing mode useSHOW AND ERASE


(when you turn on the axis thats not available in drawing mode)


in this case you must SHOW the axis(by feature;by wiev etc)





Cristelino
Edited by: cristelino
 

Sponsor

Top